Archivo de la etiqueta: lags

Nvidia Gt540m lags or freezes while gaming.

Ok guys, I’ll write this post in english, I feel it could be more helpful this way than post it only in spanish.

I have an ASUS N53SV with 1gb Nvidia GT540m optimus technology. For a while, while I’m playing some game (for example Team fortress), after like 10 minutes of gaming it froze for a second, the audio could loop a little bit or just keep going normal.

I have read in a lot of forums, there’s a lot of people with problems with this card, but the problems may vary, some people say the driver just crash and have a weird behavior, others black screen or blue screen of death. Well, none of those are my problem, I have a simple problem BUT I see it a lot on some forums.

Some people posted that the problem could be solved by downclock de memory speed via software (like msi software). In my case, it didn’t work at all for me. By the way, how is possible, you’re paying more than 1000 bucks and need to downclock your graphic card to play? It’s RIDICULOUS!!

I even fell in the decision of using the Intel HD3000 for playing… well, I tried and the surprise was… the problem STILL HAPPENED!! In this point I really knew it: It was not my graphic card.

So I started looking for another answer, so I though it could be something with the hard drive or something. So I went to device manager, took note of the model of my HDD: Western Digital Scorpio Blue. (black have the problem too, and others western digital)

After digging a while, found something about “intellipark”, which is directly in the firmware of the HDD, this intellipark just doesn’t care your settings on windows and do what it wants, in this case, after 8000ms idle time, the drives parks its heads to the secure-zone. It takes like a second to make the HDD to respond again… so that’s my problem?

Downloaded quietHDD, disable APM control and AAM control and started to play.

Well, the lag  and freezes stopped. I can play smoothly every game without problems. Only start the app, disable this and voila. Stupid WD… I’ll change this fucking HDD. (This is the other solution, BUY ANOTHER HDD and the western digital and use ii in an enclosure)

SO… if you have this graphic card, your games lags after some minutes of playing AND your main driver is a western digital THIS MAY BE YOUR SOLUTION!!!

There’s another way to disable it with WDIDLE3 (google it), I didn’t tested it, but I’ll do it later.

Hope this helps!!

——————————————————————————–

Chicos, sorry si lo hice en inglés pero creo que es más útil de esta forma. Me da weba escribirlo en español,

Quienes están peleados con el inglés ahí tienen el traductor de google xD